Try to find out which Electron version is bundled in an application file.
You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
 
 
 
which-electron/package.json

44 lines
1.1 KiB

{
"name": "which-electron",
"version": "1.1.5",
"description": "Guess which electron version is bundled in an application",
"main": "src/index.js",
"bin": {
"which-electron": "src/index.js"
},
"scripts": {
"test": "kuta tests/*.js",
"release": "npm update && php _scripts/gen_versions.php && git add src/versions.json package-lock.json && git commit -m 'new release' && npm version patch"
},
"repository": {
"type": "git",
"url": "git+https://github.com/captn3m0/which-electron.git"
},
"keywords": [
"find",
"electron",
"version",
"electron",
"audit"
],
"author": "Nemo <npm@captnemo.in>",
"license": "MIT",
"bugs": {
"url": "https://github.com/captn3m0/which-electron/issues"
},
"homepage": "https://github.com/captn3m0/which-electron#readme",
"dependencies": {
"7zip-bin": "^5.1.1",
"electron-fingerprints": "*",
"hasha": "^5.2.2",
"is-valid-http-url": "^1.0.3",
"node-7z": "^3.0.0",
"nodejs-file-downloader": "^4.7.1",
"rimraf": "^3.0.2",
"semver": "^7.3.5",
"which": "^2.0.2"
},
"devDependencies": {
"kuta": "*"
}
}