Browse Source

Bump puppeteer-core from 7.1.0 to 8.0.0

Bumps [puppeteer-core](https://github.com/puppeteer/puppeteer) from 7.1.0 to 8.0.0.
- [Release notes](https://github.com/puppeteer/puppeteer/releases)
- [Changelog](https://github.com/puppeteer/puppeteer/blob/main/CHANGELOG.md)
- [Commits](https://github.com/puppeteer/puppeteer/compare/v7.1.0...v8.0.0)

Signed-off-by: dependabot-preview[bot] <support@dependabot.com>
master
dependabot-preview[bot] 2 months ago
committed by Nemo
parent
commit
8ea701ef96
  1. 20
      package-lock.json
  2. 2
      package.json

20
package-lock.json

@ -5,9 +5,9 @@
"requires": true,
"dependencies": {
"@types/node": {
"version": "14.14.27",
"resolved": "https://registry.npmjs.org/@types/node/-/node-14.14.27.tgz",
"integrity": "sha512-Ecfmo4YDQPwuqTCl1yBxLV5ihKfRlkBmzUEDcfIRvDxOTGQEeikr317Ln7Gcv0tjA8dVgKI3rniqW2G1OyKDng==",
"version": "14.14.31",
"resolved": "https://registry.npmjs.org/@types/node/-/node-14.14.31.tgz",
"integrity": "sha512-vFHy/ezP5qI0rFgJ7aQnjDXwAMrG0KqqIH7tQG5PPv3BWBayOPIQNBjVc/P6hhdZfMx51REc6tfDNXHUio893g==",
"optional": true
},
"@types/yauzl": {
@ -99,9 +99,9 @@
}
},
"devtools-protocol": {
"version": "0.0.847576",
"resolved": "https://registry.npmjs.org/devtools-protocol/-/devtools-protocol-0.0.847576.tgz",
"integrity": "sha512-0M8kobnSQE0Jmly7Mhbeq0W/PpZfnuK+WjN2ZRVPbGqYwCHCioAVp84H0TcLimgECcN5H976y5QiXMGBC9JKmg=="
"version": "0.0.854822",
"resolved": "https://registry.npmjs.org/devtools-protocol/-/devtools-protocol-0.0.854822.tgz",
"integrity": "sha512-xd4D8kHQtB0KtWW0c9xBZD5LVtm9chkMOfs/3Yn01RhT/sFIsVtzTtypfKoFfWBaL+7xCYLxjOLkhwPXaX/Kcg=="
},
"end-of-stream": {
"version": "1.4.4",
@ -309,12 +309,12 @@
}
},
"puppeteer-core": {
"version": "7.1.0",
"resolved": "https://registry.npmjs.org/puppeteer-core/-/puppeteer-core-7.1.0.tgz",
"integrity": "sha512-2wjKs3L1rYuoVNNtRR/GbAGjbt6LF8DRUxcg/UoCQZrzjfppWlrIqiHRF5uBzJk+Nc0w7ZkvVzKQCvB5PFqFdA==",
"version": "8.0.0",
"resolved": "https://registry.npmjs.org/puppeteer-core/-/puppeteer-core-8.0.0.tgz",
"integrity": "sha512-kRTiGh42+4eiw9tl489p//8Zpg3LWmz0K3mOpv0qj5PsCV7jE43SLIi0E50suLh8OghXsFhJFoE98vEmXUnDew==",
"requires": {
"debug": "^4.1.0",
"devtools-protocol": "0.0.847576",
"devtools-protocol": "0.0.854822",
"extract-zip": "^2.0.0",
"https-proxy-agent": "^5.0.0",
"node-fetch": "^2.6.1",

2
package.json

@ -24,6 +24,6 @@
"dependencies": {
"containerized": "^1.0.2",
"prom-client": "^13.1.0",
"puppeteer-core": "^7.1.0"
"puppeteer-core": "^8.0.0"
}
}
Loading…
Cancel
Save